Custom Query (297 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (31 - 33 of 297)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Ticket Resolution Summary Owner Reporter
#302 fixed I have updated WRC to work with rc files containing the WIDOW keyword I would like to get the RPM updated diver gyoung
#301 fixed Install perl-CPANPLUS.noarch Tellie
Description

When i try to install it, i get error about it's missing some dependencies...

yum install perl-CPANPLUS.noarch Loaded plugins: fastestmirror, replace Loading mirror speeds from cached hostfile

  • netlabs-exp: rpm.netlabs.org
  • netlabs-rel: rpm.netlabs.org

Setting up Install Process Resolving Dependencies --> Running transaction check ---> Package perl-CPANPLUS.noarch 0:0.91.21-4 will be installed --> Processing Dependency: perl(DBD::SQLite) for package: perl-CPANPLUS-0.91.21-4.noarch --> Processing Dependency: perl(DBIx::Simple) for package: perl-CPANPLUS-0.91.21-4.noarch --> Processing Dependency: perl(File::Fetch) for package: perl-CPANPLUS-0.91.21-4.noarch --> Processing Dependency: perl(Term::UI) for package: perl-CPANPLUS-0.91.21-4.noarch --> Processing Dependency: perl(Log::Message) for package: perl-CPANPLUS-0.91.21-4.noarch --> Processing Dependency: perl(Archive::Extract) for package: perl-CPANPLUS-0.91.21-4.noarch --> Processing Dependency: perl(Object::Accessor) for package: perl-CPANPLUS-0.91.21-4.noarch --> Running transaction check ---> Package perl-Archive-Extract.noarch 1:0.58-4 will be installed ---> Package perl-CPANPLUS.noarch 0:0.91.21-4 will be installed --> Processing Dependency: perl(DBD::SQLite) for package: perl-CPANPLUS-0.91.21-4.noarch --> Processing Dependency: perl(DBIx::Simple) for package: perl-CPANPLUS-0.91.21-4.noarch ---> Package perl-File-Fetch.noarch 0:0.32-4 will be installed ---> Package perl-Log-Message.noarch 1:0.04-4 will be installed ---> Package perl-Object-Accessor.noarch 1:0.42-4 will be installed ---> Package perl-Term-UI.noarch 0:0.30-4 will be installed --> Processing Dependency: perl(Log::Message::Simple) for package: perl-Term-UI-0.30-4.noarch --> Running transaction check ---> Package perl-CPANPLUS.noarch 0:0.91.21-4 will be installed --> Processing Dependency: perl(DBD::SQLite) for package: perl-CPANPLUS-0.91.21-4.noarch --> Processing Dependency: perl(DBIx::Simple) for package: perl-CPANPLUS-0.91.21-4.noarch ---> Package perl-Log-Message-Simple.noarch 0:0.08-4 will be installed --> Finished Dependency Resolution Error: Package: perl-CPANPLUS-0.91.21-4.noarch (netlabs-rel)

Requires: perl(DBD::SQLite)

Error: Package: perl-CPANPLUS-0.91.21-4.noarch (netlabs-rel)

Requires: perl(DBIx::Simple)

You could try using --skip-broken to work around the problem You could try running: rpm -Va --nofiles --nodigest

#300 fixed Non-blocking error when running yum update/yum install ggamba
Description

On a vanilla installed ArcaOS 5.0.1, after running "yum update" for the first time, I now get the following error message any time I run yum:

[C:\]yum update
arcanoae-rel         | 1.9 kB  00:00
arcanoae-rel/primary |  13 kB  00:00
netlabs-rel          | 2.9 kB  00:00
Impostazione processo di aggiornamento
errore: rpmdbNextIterator: salto h#     240 region trailer: BAD, tag 252444672 t
ype 252510208 offset -252575744 count 252641280
Nessun pacchetto marcato per l'aggiornamento

Packages are updated/installed as expected. Any hint about this? ("salto" = "jump")

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Note: See TracQuery for help on using queries.