Opened 7 years ago

Closed 7 years ago

#53 closed defect (fixed)

gawk does not install: error in rpm-cpio

Reported by: estellnb Owned by: ydario
Priority: critical Milestone:
Component: rpm Version:
Severity: Keywords:
Cc:

Description

trying to install gawk quits with the following error at me:

Ist dies in Ordnung? [j/N] :j
Lade Pakete herunter:
Führe rpm_check_debug durch
Führe Verarbeitungstest durch
Verarbeitungstest erfolgreich
Führe Verarbeitung durch

Installieren : gawk-4.0.0-2.oc00.i386 1/1

Error unpacking rpm package gawk-4.0.0-2.oc00.i386
error: unpacking of archive failed on file /@unixroot/usr/bin/dgawk.exe;50dc6917
: cpio: read

Fehlgeschlagen:

gawk.i386 0:4.0.0-2.oc00

looks to me as if there was a cheksum error in the cpio wrapped inside the rpm.

Change History (3)

comment:1 Changed 7 years ago by estellnb

re-trying did not ameliorate things so this was not a download error.

comment:2 Changed 7 years ago by ydario

File .rpm is only 64KB, upload corrupted, rebuilding.

comment:3 Changed 7 years ago by ydario

  • Resolution set to fixed
  • Status changed from new to closed

New file uploaded, wait 1 hour for next sync.

Please note that usually pentium4 binaries are better suited for installation, see wiki for platform switching.

Note: See TracTickets for help on using tickets.