Opened 8 years ago

Closed 8 years ago

#18 closed task (duplicate)

Provide CUBE replacement

Reported by: dmik Owned by: ydario
Priority: major Milestone:
Component: rpm Version:
Severity: Keywords:
Cc:

Description

CUBE has a very strange interface. I don't find it logical. This makes it very hard to understand and use. Besides, it has a lot of features not needed for playing with CONFIG.SYS and on the other hand it lacks some features, in particular:

  • tracking of changes made by the package and automatic removal of them on uninstall, similar to %wps_object_delete_all.
  • automatic conversion from Unix separators to DOS separators and resolving @unixroot in paths with the (()) operator (similar to our wps-object script again).

It will be relatively easy to take wps-object.cmd as a template and make a new one for the CONFIG.SYS purposes.

Change History (1)

comment:1 Changed 8 years ago by dmik

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #19. The site didn't respond that it already created this one in time.

Note: See TracTickets for help on using tickets.