Timeline


and

Jan 21, 2019: Yesterday

8:28 PM Changeset [1564] by diver
spec: python-setuptools: Release version 34.4.1-2.
8:19 PM Changeset [1563] by diver
spec: os2-rpm: Release version 1-6.
7:05 PM Changeset [1562] by diver
spec: python-rpm-macros: Release version 1-3.

Jan 18, 2019:

9:27 PM Changeset [1561] by diver
spec: libxml2: Release version 2.9.8-2.
6:58 PM Changeset [1560] by diver
spec: docbook-style-xsl: Release version 1.79.2-2.
5:20 PM Changeset [1559] by ydario
spec: cron2: Release version 1.4.2-1.

Jan 15, 2019:

11:14 PM Changeset [1558] by dmik
spec: binutils: Release version 2.27-3.
11:08 PM Changeset [1557] by dmik
spec: libc: Release version 0.6.6-40.
8:49 AM Changeset [1556] by diver
spec: git: Release version 2.11.0-4.

Jan 14, 2019:

4:50 PM Changeset [1555] by diver
spec: python: Release version 2.7.6-23.
4:01 PM Ticket #327 (rpm: unable to install git-all due to dependency issues) closed by diver
fixed: should be fixed in latest git rpm's. please test. If not reopen the ticket.

Jan 13, 2019:

10:46 AM Changeset [1554] by tellie
spec: lzip: Release version 1.21-1.

Jan 12, 2019:

8:44 PM Changeset [1553] by tellie
spec: lzlib: Release version 1.11-1.
6:13 PM Changeset [1552] by tellie
spec: lziprecover: Release version 1.21-1.

Jan 11, 2019:

5:36 PM Ticket #326 (python interactive help does not do CR/NL line endings.) closed by diver
fixed: this sys0003 is only there, if EXMSHELL is not set to sh. as our …
5:34 PM Changeset [1551] by diver
prefer less over more. use text when less fails and more is used. …

Jan 1, 2019:

8:49 PM Changeset [1550] by tellie
spec: jhead: Release version 3.03-1.

Dec 31, 2018:

2:59 PM Changeset [1549] by dmik
spec: libcx: Release version 0.6.4-1.
2:56 PM Changeset [1548] by dmik
spec: libc: Release version 0.6.6-39.
3:22 AM Ticket #325 (createrepo 0.10.4-2 seems terribly broken (truncated metadata and bad ...) closed by lewisr
fixed: Okay. Unless I can produce another testcase, let's leave this closed.
1:45 AM Ticket #327 (rpm: unable to install git-all due to dependency issues) created by sdennis
I am running ArcaOS 5.0 Personal Edition with ANPM v1.03 (build …

Dec 30, 2018:

11:47 PM Ticket #325 (createrepo 0.10.4-2 seems terribly broken (truncated metadata and bad ...) reopened by lewisr
Not quite. It seems that 0.10.4-3 is not getting the filelists …
1:05 PM Changeset [1547] by diver
spec: createrepo: Release version 0.10.4-3.
1:01 PM Ticket #325 (createrepo 0.10.4-2 seems terribly broken (truncated metadata and bad ...) closed by diver
fixed: should be fixed in latest rpm

Dec 29, 2018:

7:48 PM Changeset [1546] by tellie
spec: LibRaw?: Release version 0.19.2-3.
4:16 PM Changeset [1545] by diver
spec: lcms2: Release version 2.9-1.

Dec 28, 2018:

2:24 PM Changeset [1544] by tellie
spec: libraw: Release version LibRaw?.0.19.2-2.
11:51 AM Changeset [1543] by tellie
spec: LibRaw?: Release version 0.19.2-1.
1:25 AM Changeset [1542] by tellie
spec: jasper: Release version 2.0.14-2.

Dec 27, 2018:

11:45 PM Changeset [1541] by tellie
spec: jasper: Release version 2.0.14-1.

Dec 23, 2018:

4:09 PM Changeset [1540] by diver
spec: python: Release version 2.7.6-22.

Dec 21, 2018:

7:57 PM Changeset [1539] by diver
don't add a .exe extention to a symlink
6:53 PM Changeset [1538] by diver
adjust getaddrinfo and friends to latest libcx

Dec 20, 2018:

2:25 AM Ticket #326 (python interactive help does not do CR/NL line endings.) created by stevenhl
The python interactive mode help facility do not generate CR/NL line …

Dec 19, 2018:

4:27 PM Changeset [1537] by diver
spec: heimdal: Release version 7.5.0-1.

Dec 18, 2018:

5:22 AM Ticket #325 (createrepo 0.10.4-2 seems terribly broken (truncated metadata and bad ...) created by lewisr
createrepo-0.10.4-2.oc00.noarch.rpm is currently in experimental. This …

Dec 17, 2018:

10:28 AM Ticket #54 (broken tk>=8.4 dependency for git-gui & gitk packages) closed by diver
invalid: git 1.7.6 is obsolete since long. Please use 2.11. If there are still …
10:25 AM Ticket #81 (git-all RPM package fails to install due to dependency resolution failure) closed by diver
invalid: git 1.7.6 is obsolete since long. Please try latest git and open a new …
9:07 AM Ticket #324 (git-gui RPM does not install) closed by diver
no change needed: this package was packed wrong. means it was forgotten to ignore the …

Dec 16, 2018:

1:23 PM Ticket #324 (git-gui RPM does not install) created by erdmann
I am trying to install git-gui Version 1.7.6.1-7. I only have access …

Dec 14, 2018:

5:53 PM Changeset [1536] by tellie
spec: dwdiff: Release version 2.1.2-1.

Dec 12, 2018:

7:16 PM Changeset [1535] by tellie
spec: jhead: Release version 3.02-1.

Dec 10, 2018:

2:36 PM Changeset [1534] by diver
spec: cups-pdf: Release version 3.0.1-1.

Dec 9, 2018:

11:17 PM Ticket #323 (Consider setting sane value for INFOPATH in postin scriptlet) closed by lewisr
invalid: i can confirm that earlier bootstrap installs run info just fine (at …

Dec 7, 2018:

11:50 PM Ticket #323 (Consider setting sane value for INFOPATH in postin scriptlet) created by lewisr
Currently, info (5.2-3) and man-db (2.7.6.1-3) do not set path …

Dec 5, 2018:

12:28 PM Ticket #322 (man-db 2.7.6.1-2 should require newer db4) closed by diver
fixed: fixed in r1533
12:28 PM Changeset [1533] by diver
spec: man-db: Release version 2.7.6.1-3.
5:25 AM Ticket #322 (man-db 2.7.6.1-2 should require newer db4) created by lewisr
This is a similar case to issues reported and discussed in #257 and …

Dec 2, 2018:

3:05 PM Changeset [1532] by tellie
spec: tea: Release version 47.0.0-1.

Nov 28, 2018:

8:56 AM Ticket #251 (openssh clients won't install) closed by diver
fixed: i uploaded a new version to the exp repo. please report any further …

Nov 27, 2018:

4:58 PM Changeset [1531] by diver
spec: openssh: Release version 7.7p1-4.
3:47 PM Ticket #321 (os2-rpm 1-3 symlink change renders some packages unable to install) closed by lewisr
fixed: Confirmed that this is working with os2-rpm-1-5. Thanks for the quick fix!
1:53 PM Changeset [1530] by diver
spec: os2-rpm: Release version 1-5.
5:58 AM Ticket #321 (os2-rpm 1-3 symlink change renders some packages unable to install) created by lewisr
I just updated the i686 and pentium4 bootstrap zips, and after a test …

Nov 21, 2018:

4:13 PM Changeset [1529] by diver
spec: man-db: Release version 2.7.6.1-2.
4:09 PM Changeset [1528] by diver
flush more local changes, all minor which don't qualify for a new rpm
3:55 PM Changeset [1527] by diver
flush local changes
3:48 PM Changeset [1526] by diver
add a forgoten files for the os2-rpm.spec
11:58 AM Changeset [1525] by diver
spec: openssl: Release version 1.0.2q-1.

Nov 20, 2018:

9:52 AM Changeset [1524] by diver
spec: poppler: Release version 0.59.0-3.

Nov 19, 2018:

7:51 PM Changeset [1523] by tellie
spec: giflib: Release version 5.1.4-2.
7:32 PM Changeset [1522] by tellie
spec: jansson: Release version 2.11-1.

Nov 18, 2018:

5:03 PM Changeset [1521] by tellie
spec: giflib: Release version 5.1.4-1.

Nov 15, 2018:

11:49 PM Changeset [1520] by tellie
spec: libmikmod: Release version 3.3.11.1-1.

Nov 12, 2018:

3:33 PM Changeset [1519] by diver
spec: man-db: Release version 2.7.6.1-1.

Nov 11, 2018:

3:19 PM Changeset [1518] by diver
spec: os2-rpm: Release version 1-4.
10:54 AM Changeset [1517] by diver
spec: openjpeg2: Release version 2.3.0-1.

Nov 9, 2018:

7:02 PM Changeset [1516] by diver
spec: libiconv: Release version 1.15-1.
12:31 PM Changeset [1515] by diver
spec: createrepo: Release version 0.10.4-2.

Nov 8, 2018:

10:50 PM Changeset [1514] by tellie
spec: clipgrab: Release version 3.7.1-1.

Nov 6, 2018:

7:01 PM Changeset [1513] by dmik
spec: kbuild: Release version 0.1.9998-10.

Nov 5, 2018:

7:45 PM Changeset [1512] by tellie
spec: whois: Release version 5.4.0-3.
7:33 PM Changeset [1511] by diver
use -lcx instead of -lcx0, add new BuildReq? to sed
5:19 PM Changeset [1510] by tellie
spec: whois: Release version 5.4.0-2.

Nov 2, 2018:

2:54 PM Changeset [1509] by diver
spec: poppler: Release version 0.59.0-2.

Oct 29, 2018:

4:13 PM Changeset [1508] by diver
spec: sed: Release version 4.5-2.
7:20 AM Changeset [1507] by tellie
spec: whois: Release version 5.4.0-1.

Oct 28, 2018:

2:18 PM Changeset [1506] by diver
spec: sed: Release version 4.5-1
1:20 PM Changeset [1505] by diver
spec: perl-File-HomeDir?: Release version 1.004-3.

Oct 27, 2018:

10:56 PM Changeset [1504] by tellie
spec: perl-File-Which: Release version 1.22-1.

Oct 26, 2018:

3:00 PM Changeset [1503] by diver
spec: groff: Release version 1.22.3-1.

Oct 25, 2018:

9:38 AM Changeset [1502] by diver
spec: perl: Release version 5.16.1-5.
Note: See TracTimeline for information about the timeline view.