Opened 7 years ago

Closed 7 years ago

#51 closed defect (wontfix)

Yum bootstrap error

Reported by: BlondeGuy Owned by: ydario
Priority: major Milestone:
Component: rpm Version:
Severity: Keywords:
Cc:

Description

See closed ticket 50 for more details. Normally when I build a new system, I use yum bootstrap. This error never happened until a few days ago.

[F:\]yum install yum
http://rpm.netlabs.org/release/00/i386/repodata/primary.xml.gz: [Errno 9] Reques
ted Range Not Satisfiable
Trying other mirror.
Error: failure: repodata/primary.xml.gz from netlabs-rel: [Errno 256] No more mi
rrors to try.

Change History (3)

comment:1 Changed 7 years ago by ydario

metadata files are now ok on the server, I think your system cached some wrong file.
try 'yum clean metadata' or 'yum clean all' and retry.

comment:2 Changed 7 years ago by BlondeGuy

I restored system from backup, and tried again. If I had seen your reply in time, I'd have tried that. However, the system is now working fine. You may close this bug report.

comment:3 Changed 7 years ago by ydario

  • Resolution set to wontfix
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.