Opened 9 years ago

Closed 9 years ago

#13 closed defect (fixed)

YUM CLEAN problems

Reported by: David McKenna Owned by: ydario
Priority: major Milestone:
Component: yum Version:
Severity: Keywords:
Cc:

Description

Any file YUM downloads is saved in the '/var/cache/yum/netlabs-rel/packages' directory. YUM CLEAN PACKAGES is supposed to delete all package files in all repositories. When I run it it says '0 package files removed'. Indeed, none of the packages are deleted.

If I run YUM CLEAN ALL I get the following message:

Cleaning up Everything
Error: Error accessing directory /@unixroot/var/cache/yum/installed/, [Errno 2]
No such file or directory: '/@unixroot/var/cache/yum/installed/'

There is indeed no directory below /var/cache/yum/installed/, but there are a few files there.

Change History (1)

comment:1 Changed 9 years ago by David McKenna

  • Resolution set to fixed
  • Status changed from new to closed

After deleting everything and reinstalling using bootstrap 1.3 this is no longer a problem.

Note: See TracTickets for help on using tickets.