Opened 9 years ago

Closed 2 years ago

#6 closed defect (fixed)

rpm: automatic requires clause for python/perl code

Reported by: ydario Owned by: ydario
Priority: major Milestone:
Component: rpm Version:
Severity: highest Keywords:
Cc:

Description

RPM uses an external script to automatically detect python/perl requirements and ABI version required. Not working in OS/2 port.

Change History (1)

comment:1 Changed 2 years ago by dmik

  • Resolution set to fixed
  • Severity set to highest
  • Status changed from new to closed

This works really well in the recent build of RPM (mostly after fork fixes, see http://trac.netlabs.org/rpm/ticket/143#comment:15 and with fixes from upstream related to perl packaging, see http://trac.netlabs.org/rpm/changeset/1082/spec/trunk/SPECS).

Note: See TracTickets for help on using tickets.