Timeline


and

Aug 27, 2018:

12:58 PM WikiStart edited by diver
(diff)

Aug 26, 2018:

7:59 PM Ticket #315 (rpm-yum-bootstrap not working on OS/2 4.52) closed by diver
no change needed
7:52 PM Ticket #316 (ANPM cannot fetch odin-win32k) closed by diver
no change needed: As stated at http://trac.netlabs.org/odin32 win32k is not provided …
7:47 AM Ticket #316 (ANPM cannot fetch odin-win32k) created by pmoylan
Error message while trying to install odin-win32k using ANPM: …

Aug 22, 2018:

8:30 PM Ticket #315 (rpm-yum-bootstrap not working on OS/2 4.52) created by rlange
I have an ancient Pentium2 running OS/2 Warp CP2 4.52. It's running …

Aug 21, 2018:

2:28 PM Changeset [1464] by diver
spec: cairo: Release version 1.12.18-4.
2:26 PM Changeset [1463] by diver
spec: glib2: Release version 2.33.12-3.
1:25 PM Changeset [1462] by diver
spec: pixman: Release version 0.32.8-4.

Aug 20, 2018:

6:39 PM Changeset [1461] by diver
spec: poppler: Release version 0.59.0-1.
3:38 PM Ticket #308 (os2-rpm should install wpi4rpm.exe in %PATH% and create symlinks elsewhere) closed by diver
fixed: should be fixed in r1460 please test it. If there are still issues …
3:37 PM Ticket #314 (Duplicate WarpIn database error) closed by diver
fixed: the new uploaded os2-rpm rpm r1460 should fix this. To see if it's …
3:04 PM Changeset [1460] by diver
spec: os2-rpm: Release version 1-3.

Aug 19, 2018:

7:50 PM Changeset [1459] by tellie
spec: beebeep: Release version 5.4.3-1.

Aug 18, 2018:

6:53 PM Ticket #314 (Duplicate WarpIn database error) created by David McKenna
Just tried to update klusrmgr using ANPM and it ended with an error …
4:45 PM Ticket #303 (download-/installation error openssh) closed by diver
fixed: Same as #251. Openssh package is updated to the latest version and …

Aug 17, 2018:

9:55 PM RpmHowToEndUsers edited by dmik
Typo... again (diff)
7:36 PM RpmHowToEndUsers edited by dmik
Add missing : to createrepo example (diff)
7:00 PM Changeset [1458] by dmik
spec: dash: Release version 0.5.9.1-2.
2:46 PM Changeset [1457] by diver
spec: poppler-data: Release version 0.4.9-1.
12:19 PM Changeset [1456] by diver
spec: openssh: Release version 7.7p1-3.

Aug 16, 2018:

7:21 PM Changeset [1455] by tellie
spec: clipgrab: Release version 3.6.8-1.
4:42 PM Changeset [1454] by diver
spec: openssh: Release version 7.7p1-2.

Aug 14, 2018:

5:32 PM Changeset [1453] by herwigb
spec: klusrmgr: Release version 1.2.0-1.

Aug 9, 2018:

9:11 AM Ticket #312 (Missing prerequisite for qt-doc) closed by diver
no change needed: and you need qt4-doc, as qt-doc is the old name. I close this ticket, …

Aug 8, 2018:

5:26 PM Ticket #313 (Issues with IBM OS/2 DEVELOPER'S TOOLKIT) created by shmuel
There are several minor issues with the packaging of the OS/2 toolkit, …
5:15 PM Ticket #312 (Missing prerequisite for qt-doc) created by shmuel
[u'ERROR with transaction check vs depsolve:', 'qt-assistant = 4.6.3-1 …

Aug 3, 2018:

2:46 PM Ticket #310 (Perl install reports missing depedency) closed by tellie
fixed

Jul 30, 2018:

8:58 PM Changeset [1452] by tellie
spec: par2cmdline: Release version 0.8.0-1.
8:12 PM Changeset [1451] by tellie
spec: perl-CPAN-Meta: Release version 2.150010-2.
8:07 PM Ticket #311 (zip failss in ArcaOS) created by shmuel
A zip of a specific drive fails; the same syntax works with other …
5:56 PM Changeset [1450] by herwigb
spec: klusrmgr: Release version 1.1.6-1.

Jul 28, 2018:

10:27 PM Ticket #310 (Perl install reports missing depedency) created by gyoung
[u'ERROR with transaction check vs depsolve:', 'perl-Parse-CPAN-Meta …
9:07 PM Changeset [1449] by tellie
spec: ccrypt: Release version 1.11-1.

Jul 27, 2018:

6:43 PM Changeset [1448] by diver
spec: openssh: Release version 7.7p1-1.

Jul 26, 2018:

10:55 PM Changeset [1447] by tellie
spec: yaz: Release version 5.26.1-4.
7:22 PM Changeset [1446] by diver
spec: libxml2: Release version 2.9.8-1.
7:20 PM Changeset [1445] by diver
spec: libxslt: Release version 1.1.32-1.

Jul 25, 2018:

9:36 AM RpmHowToEndUsers edited by diver
python understands drive letters in URI (diff)

Jul 17, 2018:

10:14 PM Changeset [1444] by tellie
spec: whois: Release version 5.3.2-1.

Jul 16, 2018:

6:33 PM Changeset [1443] by diver
spec: aspell: Release version 0.60.6.1-4.

Jul 14, 2018:

10:59 PM Changeset [1442] by tellie
spec: yaz: Release version 5.26.1-2.
9:28 PM Changeset [1441] by tellie
spec: yaz: Release version 5.26.1-1.

Jul 12, 2018:

12:30 PM Changeset [1440] by diver
spec: qpdfview: Release version 0.4.17-6beta2.

Jul 3, 2018:

4:11 PM Changeset [1439] by herwigb
spec: firefox-highmem: Release version 45.9.0-1.
4:09 PM Changeset [1438] by herwigb
spec: highmem: Release version 1.0.1-1.

Jun 30, 2018:

11:19 AM Ticket #309 (Broken openssh-clients package?) closed by diver
duplicate: Same as #251
10:53 AM Ticket #309 (Broken openssh-clients package?) created by ggamba
Hello, I'm trying to install openssh-clients but I get the following …

Jun 21, 2018:

6:56 PM Changeset [1437] by diver
spec: qpdfview: Release version 0.4.17-5beta1.
11:36 AM Changeset [1436] by diver
spec: qpdfview: Release version 0.4.17-4beta1.

Jun 18, 2018:

5:26 PM Changeset [1435] by diver
spec: python: Release version 2.7.6-21.
3:37 PM Changeset [1434] by diver
spec: watcom: Release version 2.0beta3-4.
3:34 PM Changeset [1433] by diver
spec: os2tk45: Release version 4.5.2-7.
3:19 PM Changeset [1432] by diver
spec: os2-base: Release version 0.0.0-19.

Jun 15, 2018:

10:56 AM Changeset [1431] by herwigb
spec: highmem: Release version 1.0.0-1.
10:16 AM Changeset [1430] by herwigb
spec: highmem: Release version 1.0.0-1.
8:58 AM Changeset [1429] by diver
spec: cube: Release version 2.8-1.

Jun 13, 2018:

2:31 PM Changeset [1428] by herwigb
spec: klusrmgr: Release version 1.1.5-1.

Jun 12, 2018:

11:09 AM Changeset [1427] by diver
spec: unzip: Release version 6.0-7.

Jun 10, 2018:

9:21 AM Ticket #195 (Need updated urpo-debug package (20160630-12)) closed by diver
wontfix: As this is a very old ticket and urpo is obsolete I consider that …
9:15 AM Ticket #307 (download-/installation error openssl) closed by diver
fixed: We believe it's fixed. If not please reopen.
9:12 AM Ticket #306 (klusrmgr) closed by diver
fixed: Please try latest version from exp. All should be fixed there. If not …

Jun 8, 2018:

5:43 PM Changeset [1426] by herwigb
spec: klusrmgr: Release version 1.1.4-3.
5:39 PM Changeset [1425] by herwigb
spec: klusrmgr: Release version 1.1.4-2.
5:32 PM Changeset [1424] by herwigb
spec: klusrmgr: Release version 1.1.4-2.
2:34 PM Changeset [1423] by herwigb
spec: RXU: Release version 1.a.0-2.

Jun 7, 2018:

11:54 AM Changeset [1422] by herwigb
spec: RXU: Release version 1.a.0-2.

Jun 6, 2018:

5:13 PM Changeset [1421] by herwigb
spec: DrCtl?: Release version 0.1.7-3.
5:00 PM Changeset [1420] by herwigb
spec: rxcrypt: Release version 1.0.0-2.
3:58 PM Changeset [1419] by herwigb
spec: klusrmgr: Release version 1.1.4-2.

Jun 2, 2018:

7:52 AM Ticket #308 (os2-rpm should install wpi4rpm.exe in %PATH% and create symlinks elsewhere) created by lewisr
Currently (1-2), os2-rpm installs the real wpi4rpm.exe to …

Jun 1, 2018:

2:35 AM Ticket #307 (download-/installation error openssl) created by ajunra
[u'ERROR with transaction check vs depsolve:','perl(WWW::Curl::Easy) …
Note: See TracTimeline for information about the timeline view.