Opened 10 months ago

Closed 10 months ago

Last modified 10 months ago

#312 closed defect (no change needed)

Missing prerequisite for qt-doc

Reported by: shmuel Owned by:
Priority: Feedback Pending Milestone:
Component: rpm Version:
Severity: low Keywords:
Cc:

Description

[u'ERROR with transaction check vs depsolve:', 'qt-assistant = 4.6.3-1 is needed by qt-doc-4.6.3-1.noarch', u'Please report this error at http://trac.netlabs.org/rpm/']

Change History (2)

comment:1 Changed 10 months ago by diver

  • Priority changed from minor to Feedback Pending

It seems you use a old version. Latest Qt is 4.7.3. Please only use that.

comment:2 Changed 10 months ago by diver

  • Resolution set to no change needed
  • Status changed from new to closed

and you need qt4-doc, as qt-doc is the old name.

I close this ticket, because the user picked the wrong version.

If the issue is not resolved feel free to reopen and add more comments.

Last edited 10 months ago by diver (previous) (diff)
Note: See TracTickets for help on using tickets.