Opened 20 months ago

Closed 20 months ago

Last modified 20 months ago

#312 closed defect (no change needed)

Missing prerequisite for qt-doc

Reported by: Shmuel (Seymour J.) Metz Owned by:
Priority: Feedback Pending Milestone:
Component: rpm Version:
Severity: low Keywords:
Cc:

Description

[u'ERROR with transaction check vs depsolve:', 'qt-assistant = 4.6.3-1 is needed by qt-doc-4.6.3-1.noarch', u'Please report this error at http://trac.netlabs.org/rpm/']

Change History (2)

comment:1 Changed 20 months ago by Silvan Scherrer

Priority: minorFeedback Pending

It seems you use a old version. Latest Qt is 4.7.3. Please only use that.

comment:2 Changed 20 months ago by Silvan Scherrer

Resolution: no change needed
Status: newclosed

and you need qt4-doc, as qt-doc is the old name.

I close this ticket, because the user picked the wrong version.

If the issue is not resolved feel free to reopen and add more comments.

Last edited 20 months ago by Silvan Scherrer (previous) (diff)
Note: See TracTickets for help on using tickets.