Opened 18 months ago

Closed 18 months ago

Last modified 18 months ago

#316 closed defect (no change needed)

ANPM cannot fetch odin-win32k

Reported by: pmoylan Owned by: Peter Moylan
Priority: minor Milestone:
Component: rpm Version:
Severity: medium Keywords:
Cc:

Description

Error message while trying to install odin-win32k using ANPM:

[u'ERROR with transaction check vs depsolve:', 'libodin = 0.7.1-3 is needed by odin-win32k-0.7.1-3.i386', u'Please report this error at http://trac.netlabs.org/rpm/']

Change History (2)

comment:1 Changed 18 months ago by Silvan Scherrer

Resolution: no change needed
Status: newclosed

As stated at http://trac.netlabs.org/odin32 win32k is not provided anymore since odin 0.8.0. So this is a normal behaviour if you use newer odin.

Last edited 18 months ago by Silvan Scherrer (previous) (diff)

comment:2 in reply to:  1 Changed 18 months ago by Silvan Scherrer

Replying to diver:

As stated at http://trac.netlabs.org/odin32 win32k is not provided anymore since odin 0.8.0. So this is a normal behaviour if you use newer odin.

Note: See TracTickets for help on using tickets.