Opened 5 years ago

Closed 5 years ago

#85 closed defect (not a bug)

QPDFView version 0.4.10.ga

Reported by: Anchieri Owned by:
Priority: Feedback Pending Component: qtapps
Version: Keywords:
Cc:

Description

I want print PDF files using my CUPS version 1.4.8 that function perfectly with Lucide, but using this version of QPDFVIEW I can print all page but last. It's impossible to print the last page of a PDF because I receive this message:

Unknown stopped "/cups/lib/cups/filter/pdftops.exe failed"

I have to use Lucide to print last page of PDF files. The printer that I use is: HP PSC All in One.

Change History (4)

comment:1 Changed 5 years ago by diver

  • Priority changed from critical to Feedback Pending

you have a wrong cups version. there was a fix for that long ago.

comment:2 Changed 5 years ago by diver

see also #55 and Pauls bugtracker

comment:3 Changed 5 years ago by Anchieri

Thank you for your tips. I have for long time this pdftops.zip file on my cups download directory but I never installed it, after that I have installed it and QPDFVIEW can now print also the last page of my PDF file. Now I can replace Lucide with it.

comment:4 Changed 5 years ago by diver

  • Resolution set to not a bug
  • Status changed from new to closed

@anchieri that's good to hear.

Note: See TracTickets for help on using tickets.