Timeline


and

Jan 16, 2012:

6:36 PM Ticket #237 (yum gcc-stdc++ gcc-supc++) closed by fbakan
fixed: OK, I added this info to WikiStart
6:34 PM WikiStart edited by fbakan
the need of yum install netlabs-exp temporarily added (diff)

Jan 15, 2012:

5:33 PM Ticket #237 (yum gcc-stdc++ gcc-supc++) created by fbakan
gcc-stdc++-shared-library and gcc-supc++-shared-library are not …

Jan 13, 2012:

9:24 AM WikiStart edited by diver
clarify prereq (hopefully) (diff)
12:20 AM Ticket #236 (Cannot advance to next image (Shift-PgDn) when viewing document when ...) created by Lewisr
Shift-PgDn works as expected with all document types I've tested, …

Jan 12, 2012:

9:01 PM Ticket #235 (Lucide 1.3.4 Beta 2 will not start) closed by diver
duplicate
8:29 PM Ticket #235 (Lucide 1.3.4 Beta 2 will not start) created by cliff185
Trying to start gives this error: Error Loading Lucide.dll:Can't find …
5:55 PM Ticket #159 (Improved buffering needed) closed by diver
fixed: try latest beta2, as it renders faster.
5:53 PM Ticket #65 (Slow scrolling/paging when graphics present) closed by diver
fixed: should be a lot better with latest beta2. if not please reopen the …
5:52 PM Ticket #196 (Lucide 1.3.2 GA (2010-04-22) fast browsing problem) closed by diver
invalid: no feedback from the user since very long. so i close it
2:26 PM Ticket #234 (adjust readme and wpi) created by diver
readme and wpi needs an adjustment to reflect the new prereqs.
12:25 PM Ticket #233 (error message lucide.dll) closed by diver
invalid: please always search older tickets first. the solution is on the wiki. …
12:07 PM Ticket #233 (error message lucide.dll) created by vrwp
Hi, starting lucide 1.3.4 beta2 leads to the error message: error …
11:27 AM Ticket #232 (can't start lucide lucide dll can't find module stdcpp (sys 0002)) closed by diver
invalid: you don't have the latest gcc4core. please see this wiki
11:26 AM WikiStart edited by diver
add libc 064 download (diff)
11:24 AM Ticket #231 (Lucide 1.3.4 beta2 needs LIBC064) closed by diver
invalid: the voice announcement is plain wrong. on this wiki page are the …
10:45 AM Ticket #232 (can't start lucide lucide dll can't find module stdcpp (sys 0002)) created by vrwp
If I try to start lucide I get the above errormessage. gcc is …
5:17 AM Ticket #231 (Lucide 1.3.4 beta2 needs LIBC064) created by thomabrown
The announcement on VOICENEWS states that Lucide 1.3.4 beta2 needs …

Jan 11, 2012:

7:57 PM WikiStart edited by Pirx
(diff)
5:12 PM Ticket #230 (lucide-1_3_4_beta2 Error Loading) closed by diver
invalid: as it seems to work not i close this ticket
6:00 AM Ticket #230 (lucide-1_3_4_beta2 Error Loading) created by madodel
Installed lucide-1_3_4_beta2 and when I try to start it I get "Error …

Jan 10, 2012:

7:33 PM WikiStart edited by Pirx
(diff)
6:27 PM Changeset [503] by diver
Lucide 1.3.4: adjusted changelog
6:15 PM Changeset [502] by diver
Lucide 1.3.4: remove some warnings
5:44 PM Changeset [501] by diver
Lucide 1.3.4: remove debug
5:39 PM Changeset [500] by diver
Lucide 1.3.4: adjust makefile to new kmk
4:34 PM WikiStart edited by diver
new 1.3.4 beta (diff)
11:09 AM WikiStart edited by diver
new gcc4core (diff)

Jan 6, 2012:

3:33 PM Changeset [499] by diver
Lucide 1.3.4: dutch readme
3:23 PM Changeset [498] by diver
Lucide 1.3.4: new beta source

Dec 27, 2011:

11:39 PM Changeset [497] by diver
Lucide: updated fontconfig and poppler

Nov 16, 2011:

1:52 PM Changeset [496] by dmik
Fix makefiles to support kBuild from RPM.
Note: See TracTimeline for information about the timeline view.