Opened 8 years ago

Closed 8 years ago

#231 closed defect (invalid)

Lucide 1.3.4 beta2 needs LIBC064

Reported by: thomabrown Owned by:
Priority: major Milestone:
Component: Lucide Core Version: 1.2
Keywords: Cc:

Description

The announcement on VOICENEWS states that Lucide 1.3.4 beta2 needs libc-0.6.3-csd3, but:

[e:\programs\lucide]Lucide.exe SYS0002: The system cannot find the file specified. "LIBC064"

Change History (1)

comment:1 Changed 8 years ago by diver

  • Resolution set to invalid
  • Status changed from new to closed

the voice announcement is plain wrong. on this wiki page are the required files.

Note: See TracTickets for help on using tickets.