Opened 5 years ago

Closed 5 years ago

Last modified 6 months ago

#230 closed defect (invalid)

lucide-1_3_4_beta2 Error Loading

Reported by: madodel Owned by:
Priority: major Milestone: Future
Component: Lucide Core Version: 1.3
Keywords: Cc:

Description

Installed lucide-1_3_4_beta2 and when I try to start it I get

"Error loading Lucide.dll: can't find module 'STDCPP' (SYS0002)"

This is on eCS 2.1 with libc063.dll and gcc442.dll

What else am I missing?

Change History (4)

comment:1 Changed 5 years ago by diver

you forgot to install latest gcc4core wpi. see this wiki for reference

comment:2 Changed 5 years ago by madodel

Thanks, I had gcc4core 1.2.0 installed.

comment:3 Changed 5 years ago by diver

  • Resolution set to invalid
  • Status changed from new to closed

as it seems to work not i close this ticket

comment:4 Changed 6 months ago by lewisr

  • Milestone changed from 2.0 and further to Future

Milestone renamed

Note: See TracTickets for help on using tickets.