Opened 3 years ago

Closed 3 years ago

#234 closed task (fixed)

adjust readme and wpi

Reported by: diver Owned by:
Priority: major Milestone: 1.3.4
Component: Lucide Core Version: 1.2
Keywords: Cc:

Description

readme and wpi needs an adjustment to reflect the new prereqs.

Change History (2)

comment:1 Changed 3 years ago by diver

wpi change:

REQUIRES="netlabs.org\kLIBC\LIBC 0.6 Runtime\0\6\4"
REQUIRES="netlabs.org\GCC4\Core\1\2\0"

readme change:

- libc 0.6.3:
	    - ftp://ftp.netlabs.org/pub/gcc/libc-0.6.4-csd4.zip (zip format)
	      or ftp://ftp.netlabs.org/incoming/libc-0.6.4-csd4.wpi (WarpIn format)
- gcc446.dll:
	    - ftp://ftp.netlabs.org/pub/gcc/gcc4core-1_2_1.wpi (WarpIn format)

comment:2 Changed 3 years ago by diver

  • Resolution set to fixed
  • Status changed from new to closed

done with r504 and r505

Note: See TracTickets for help on using tickets.