Opened 11 days ago

Closed 11 days ago

#322 closed defect (fixed)

man-db 2.7.6.1-2 should require newer db4

Reported by: lewisr Owned by:
Priority: major Milestone:
Component: spec files Version:
Severity: highest Keywords:
Cc:

Description

This is a similar case to issues reported and discussed in #257 and #259, I think.

System was a fresh ArcaOS 5.0.3.4 beta with updated bootstrap (20181127), which includes:

db4-4.8.30-6
db4-utils-4.8.30-6

Installing the above man-db and detected prerequisites of:

groff-base
libiconv
libiconv-utils
libpipeline

leaves man unable to function:

N:\USR\BIN\MAN.EXE
MAND2761->DB48.___db185_open
127

Updating db4 to 4.8.30-8 apparently provides the missing export.

Recommend handling this the same way as #257 until the enhancement discussed in #259 has been implemented.

The average user is not going to know what's wrong, I'm afraid.

Change History (2)

comment:1 Changed 11 days ago by diver

such things happen when people start to test late :)
I will change man-db asap.

comment:2 Changed 11 days ago by diver

  • Resolution set to fixed
  • Status changed from new to closed

fixed in r1533

Note: See TracTickets for help on using tickets.