Opened 5 years ago

Closed 5 years ago

#103 closed task (fixed)

libc-devel 0.6.6 ansidecl.h conflicts with version in binutils-devel 2.21-1

Reported by: Lewis Rosenthal Owned by:
Priority: minor Milestone:
Component: other Version:
Severity: Keywords:
Cc:

Description

I needed to uninstall binutils-devel in order to upgrade libc-devel:

Transaction Check Error:

file /@unixroot/usr/include/ansidecl.h from install of binutils-devel-2.21-1.o

c00.i386 conflicts with file from package libc-devel-0.6.6-22.oc00.i386

Looks like we need to update binutils-devel (without getting to the libelf vs BFD thing).

Change History (1)

comment:1 Changed 5 years ago by Yuri Dario

Resolution: fixed
Status: newclosed

The issue is in libc package, but we need to build binutils from scratch one day...

Sending libc.spec
Committed revision r494.

Note: See TracTickets for help on using tickets.