Opened 5 years ago

Closed 5 years ago

#101 closed task (fixed)

Need to update wiki to reflect newer build of bootstrap package

Reported by: Lewisr Owned by: lewisr
Priority: minor Milestone:
Component: other Version:
Severity: Keywords:
Cc:

Description

I'm a bit confused concerning the newer bootstrap packages. In the repo directories, I see

rpm-yum-bootstrap-1_4.wpi
rpm-yum-bootstrap-1_5-i386.wpi
rpm-yum-bootstrap-1_5-p4.wpi

I've always been a bit confused regarding the proper arch for OS/2. Do I take the above literally, that if I actually have a Pentium 4 system I should use the p4 wpi and if I have something newer, I should use the i386 wpi?

IAC, we should update the wiki to reflect the newer builds. I'm happy to do that, but I just need some guidance.

Change History (3)

comment:1 Changed 5 years ago by Lewisr

  • Owner set to lewisr
  • Status changed from new to assigned

comment:2 Changed 5 years ago by ydario

i386 is the most compatible boostrap, it matches all processors around.
p4 matches only pentium4 and newer cpu.

so I suggest the p4 as default bootstrap package for a recent PC.

comment:3 Changed 5 years ago by Lewisr

  • Resolution set to fixed
  • Status changed from assigned to closed

Version 22 addresses updated bootstrap builds and architecture references. Also, this version points to creation/editing of /etc/rpm/platform as discussed in Platform Selection for Binaries (that page also updated to add link to rpm list discussion of platform file).

Note: See TracTickets for help on using tickets.