Opened 6 years ago

Closed 4 years ago

#10 closed defect (invalid)

Trap 0008 when changing profiles

Reported by: BlondeGuy Owned by:
Priority: Feedback Pending Milestone: correct empty connections listbox
Component: engine Version: 3.12
Keywords: Cc:

Description

I installed the beta on a Thinkpad W500 with Intel 5100 WiFi?. I have two profiles, one for 2 GHz and one for 5 GHz.

Connects OK when on 802.11g

Trap 0008 when changing to 802.11n

After reboot, 802.11n works fine, but the Scan for Hotspots lists the connection as a red "54".

Change History (4)

comment:1 Changed 6 years ago by Lewisr

This is indeed weird, Neil. I might expect something like this from the driver, but not from something as far up the OSI model as this.

Were you seeing anything like this under the previous XWLAN build? Perhaps more importantly, if you manually activate that radio and call dhclient to get an address on the interface, at which point (if at all) does the trap occur?

Lewis

comment:2 Changed 6 years ago by andib

As Lewis wrote this is most probably not related to XWLAN. Trap0008 (double fault exceptions) are usually seen with weird device driver failures. Genmac with certain devices sometimes triggers 0008. I vaguely remember putting helperw.exe on top of config.sys sometimes helps with such traps.

comment:3 Changed 5 years ago by andib

  • Priority changed from major to Feedback Pending

comment:4 Changed 4 years ago by andib

  • Resolution set to invalid
  • Status changed from new to closed

Closing ticket cause no feedback

Note: See TracTickets for help on using tickets.