Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#98 closed defect (duplicate)

no sound with Realtec 10de:03f0

Reported by: guest Owned by:
Priority: normal Milestone: AlsaResync
Component: UNIAUD32 Version: 1.2.0
Severity: normal Keywords:
Cc: yoda

Description

I just tried the 1.2.0 beta of uniaud32.sys (1/26/08). I get "ALC883" recognized during boot, but still no sound. This is an Abit motherboard with Realtec controller 10de:03f0

Attachments (1)

DEBUGINF.ZIP (6.7 KB) - added by guest 12 years ago.

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by guest

comment:1 Changed 12 years ago by gentux2

  • Component changed from Building to UNIAUD32
  • Milestone set to milestone1
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version set to 1.2.0

Duplicate of ticket:82, unless this is a problem found in ReSync but not 1.1.4rc4. If 1.1.4rc4 is fine, then to find the problem in ReSync we need a test of the previous ReSync builds, to know the first one that fails.

comment:2 Changed 12 years ago by guest

  • Cc yoda added
  • Milestone changed from milestone1 to AlsaResync

Milestone changed for roadmap purposes. On ticket #82 we never got any feedback (logs) - for this ticket logs is there, for (I assume) equal hardware.

Seems to be Nvidea HDA not supported yet

Yoda

Note: See TracTickets for help on using tickets.