Opened 13 years ago

Closed 13 years ago

#93 closed defect (duplicate)

apparent IRQ conflict

Reported by: Steve Wendt Owned by:
Priority: normal Milestone:
Component: Building Version:
Severity: normal Keywords:
Cc:

Description (last modified by Brendan Oakley)

I am Using an ECS K7S5A with built in LAN and sound. When I load the drivers for the LAN only, the LAN works. When I load LAN with UNIAUD32.SYS and UNIAUD16.SYS, the LAN does not work (no error messages), but the sound seems to be fine (I have only tried a few files). They both share IRQ 10, which does not appear to be changeable. This PC is triple boot, eCommStation 1.2, Windows XP, and Ubuntu. Both the LAN and sound work in Windows and Ubuntu. Attached are the three files specified in the README.TXT.

Greg Gilbert

Attachments (3)

mixer.txt (8.0 KB) - added by Steve Wendt 13 years ago.
hardware.txt (12.1 KB) - added by Steve Wendt 13 years ago.
uniaud.log (3.8 KB) - added by Steve Wendt 13 years ago.

Download all attachments as: .zip

Change History (4)

Changed 13 years ago by Steve Wendt

Attachment: mixer.txt added

Changed 13 years ago by Steve Wendt

Attachment: hardware.txt added

Changed 13 years ago by Steve Wendt

Attachment: uniaud.log added

comment:1 Changed 13 years ago by Brendan Oakley

Description: modified (diff)
Resolution: duplicate
Status: newclosed

Duplicate of Ticket #94

Note: See TracTickets for help on using tickets.