Opened 13 years ago

Closed 12 years ago

Last modified 12 years ago

#24 closed defect (duplicate)

Latest private UNIAUD build still has slow audio/fast audio problem

Reported by: rwklein@… Owned by: anonymous
Priority: normal Milestone:
Component: UNIAUD-API Version:
Severity: critical Keywords:
Cc:

Description

Occurs with the latest UNIAUD you send me via email on a Thinkpad T40. Sound is very slow.

Attachments (1)

dump_latest_uniaud.txt (4.6 KB) - added by anonymous 13 years ago.

Download all attachments as: .zip

Change History (6)

Changed 13 years ago by anonymous

comment:1 Changed 13 years ago by vladest

  • Owner changed from vladest to anonymous
  • Status changed from new to assigned

what sound? when?

comment:2 Changed 13 years ago by anonymous

  • Owner changed from anonymous to rwklein@…
  • Status changed from assigned to new

Email I send you:

Vladest I talked to Rudiger last week. Rudiger did you not told me that

there was a bug in the UNIAUD code for Intel and Intel compatbilble AC 97 codecs audio codecs ? Well the new UNIAUD build seems to fixed the problem with audio running to fast or to slow when on battery. But now I mostly have to slow playing audio when my laptop is plugged onto an AC adpater!

Sound in genereal, just like bug I opened previously. The code fixes partly works but still seems to be something going wrong. When I boot my laptop cold with the AC adapter connected audio is played at a to low sampling rate. The Alsa output in this ticket is from the private build of UNIAUD you send me.

comment:3 Changed 13 years ago by vladest

  • Owner changed from rwklein@… to anonymous
  • Status changed from new to assigned

In which cases sound slow:

  1. laptop boots connected to AC adapter
  2. laptop boots from batteries and when you connect to AC adaptor sound is slow

???

comment:4 Changed 12 years ago by gentux2

  • Resolution set to duplicate
  • Status changed from assigned to closed

comment:5 Changed 12 years ago by gentux2

Duplicate of Ticket #21

Note: See TracTickets for help on using tickets.