Opened 8 years ago

Closed 6 years ago

#208 closed defect (wontfix)

eCS 2.1 hangs with /SMP /APIC

Reported by: robh Owned by:
Priority: normal Milestone: ALSA Hardware Compatibility
Component: UNIAUD32 Version: 1.9.26
Severity: normal Keywords: hang APIC
Cc:

Description

After activating ACPI with /SMP /APIC /VBE in eCS 2.1 the system hangs. Apparently this is caused by UNIAUD32 (bldlevel 1.9.26, 20 Apr 2011). After replacing it by an older version (1.9.25, 3 Mar 2011) the problem is gone.

Attachments (1)

P5PL2.pci (23.5 KB) - added by robh 8 years ago.

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by robh

comment:1 Changed 6 years ago by dazarewicz

  • Resolution set to wontfix
  • Status changed from new to closed

Sorry, current versions of Uniaud32 are not compatible with ACPI.PSD that old. If you want to continue using such an ancient version of ACPI.PSD, then you are stuck with older versions of Uniaud32.

Note: See TracTickets for help on using tickets.