Opened 8 years ago

#209 new defect

Uniaud.sys will not initialize with Asus Xonar D1 sound card

Reported by: Mark K Owned by:
Priority: normal Milestone: ALSA Hardware Compatibility
Component: UNIAUD32 Version: 1.9.24
Severity: blocker Keywords:
Cc:

Description

Greetings,

I have been unable to induce uniaud to recognize my Xonar D1 card. Upon boot, I'm met with the terrifying "ERROR: INITIALIZATION FAILED" message.

The main test system is: Asus Crosshair III w/ AMD Phenom II 565 and 2G RAM, & eCS 2.1. Also tried on TYAN s2885 with eCS RC/5, 2.0, and 2.1 with the same apparent results. For reference, when Mepis Linux version 8.5 is loaded via boot disk on either system, the card is recognized and works perfectly.

The versions of uniaud32 that have been tried include: 2.11, 2.13, Paul S' ALSA 1.0.24, 1.9.24, 1.9.26, and Uniaud32-19226 - all with the same error message. Also tried remapping to low IRQ, changing APIC to PIC, installing w104, w105 kernels in place of SMP 104a and 105, forced /C:CMEDIA - again without success.

Attached is a sample unilog produced with 1.9.24 debug package. Hopefully, it contains some useful information. At this point, I'm completely out of ideas - suggestions are gratefully accepted.

--Mark

Attachments (1)

MARK-20111001-uniaud-1.9.24.log (26.6 KB) - added by Mark K 8 years ago.

Download all attachments as: .zip

Change History (1)

Changed 8 years ago by Mark K

Note: See TracTickets for help on using tickets.