Opened 11 years ago

Closed 8 years ago

#162 closed defect (unknown)

SB Audigy SE - no sound with U114-RC6

Reported by: heimolepikko Owned by: dazarewicz
Priority: normal Milestone:
Component: UNIAUD32 Version: 1.1.4RC6
Severity: normal Keywords:
Cc:

Description

When eCS starts the screen shows among others: [SB0570] AT 0Xbc00 irq 21 Mixer:

The Mixer line is empty.

So, Audigy is somehow recognized but no sound.

Attachments (1)

debuginfo.zip (9.1 KB) - added by heimolepikko 11 years ago.

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by heimolepikko

comment:1 Changed 10 years ago by psmedley

Can you please try with the latest v1.9.12 build from http://svn.netlabs.org/uniaud

comment:2 Changed 9 years ago by dazarewicz

  • Component changed from Building to UNIAUD32
  • Owner set to dazarewicz
  • Status changed from new to assigned

Please try the newest BETA build and if the problem still exists, change the version of this ticket to 2.0 or close the ticket if the problem is fixed.

comment:3 Changed 8 years ago by dazarewicz

  • Resolution set to unknown
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.