Opened 14 years ago

Closed 12 years ago

#13 closed defect (fixed)

No system sounds with SB Live! 24bit [CA0106]

Reported by: dmik Owned by: vladest
Priority: normal Milestone: Stabilization
Component: UNIAUD16 Version: 1.1.4
Severity: normal Keywords:
Cc:

Description

The SB Live! 24bit [CA0106] card is detected fine by UNIAUD (the recent versions even understand that it's a Shuttle SD31P onboard version), but it reports no mixer device detected. As a result, we cannot control the card through MMPM and due to the fact that all output channels are initially set to 0, there is no system sounds. Although, after setting channel volumes manually (using unimix.exe), the sound is played just great (at least from PM123).

Various unimix output is attached.

Attachments (1)

sblive24_sd31p.zip (1.9 KB) - added by anonymous 14 years ago.
Unimix output for Shuttle SD31P onboard SBLive 24bit chip

Download all attachments as: .zip

Change History (3)

Changed 14 years ago by anonymous

Unimix output for Shuttle SD31P onboard SBLive 24bit chip

comment:1 Changed 14 years ago by dmik

Btw, SBLive! 24bit specs on the Creative site (http://www.creative.com/products/product.asp?category=1&subcategory=206&product=10315&nav=2) say it is AC97 compliant. I just wonder is it a separate chip on the original board (can't see it on the photo) or does CA0106 implement AC97 itself?

comment:2 Changed 12 years ago by yoda

  • Milestone set to 1.1.4GA
  • Resolution set to fixed
  • Status changed from new to closed
  • Version set to 1.1.4

SB Live should be fixed in 1.1.4 RC5 Reopen ticket if it still doesn't work for you

Note: See TracTickets for help on using tickets.