Opened 15 years ago

Closed 4 months ago

#14 closed defect (too-old)

can't record with Audigy 2 ZS Platinum Pro

Reported by: compi at cpeag dot ch Owned by: Vladest
Priority: normal Milestone: ALSA Hardware Compatibility
Component: UNIAUD32 Version: 1.1.4
Severity: normal Keywords:
Cc:

Description

If sound signal of the aplifier (analog) is on "Line in 1" and unimix control id 16 values set to 100 I hear the sound on the headphone. Same result with "Line in 3" and unimix control id 20 set. I tried to record both ways:

  1. drecord con | lame -r -x -test.mp3
  2. CD Magic with the GUI for recording (wav)

I played around with the unimix controls. Attached you see the file all_on_list.txt with all the controls I tried. Test result, log etc. all packed in the attachment.

Attachments (1)

audigy.zip (7.2 KB) - added by anonymous 15 years ago.

Download all attachments as: .zip

Change History (5)

Changed 15 years ago by anonymous

Attachment: audigy.zip added

comment:1 Changed 13 years ago by Yoda

Milestone: 1.1.4GA
Resolution: wontfix
Status: newclosed
Version: 1.1.4

Ticket is too old. Reopen, if you still have this problem with a current version.

comment:2 Changed 12 years ago by Brendan Oakley

Component: UNIAUD-APIUNIAUD32
Milestone: 1.1.4GAALSA Hardware Compatibility
Resolution: wontfix
Status: closedreopened

We have the address of the reporter. Let us contact him for updated logs rather than closing.

comment:3 Changed 4 months ago by martini

Hi

This ticket is too old. Please use the latest version of Uniaud. If the problem persist, please re-open the ticket.

Regards

comment:4 Changed 4 months ago by martini

Resolution: too-old
Status: reopenedclosed
Note: See TracTickets for help on using tickets.