Opened 14 years ago

Last modified 11 years ago

#14 reopened defect

can't record with Audigy 2 ZS Platinum Pro

Reported by: compi at cpeag dot ch Owned by: Vladest
Priority: normal Milestone: ALSA Hardware Compatibility
Component: UNIAUD32 Version: 1.1.4
Severity: normal Keywords:
Cc:

Description

If sound signal of the aplifier (analog) is on "Line in 1" and unimix control id 16 values set to 100 I hear the sound on the headphone. Same result with "Line in 3" and unimix control id 20 set. I tried to record both ways:

  1. drecord con | lame -r -x -test.mp3
  2. CD Magic with the GUI for recording (wav)

I played around with the unimix controls. Attached you see the file all_on_list.txt with all the controls I tried. Test result, log etc. all packed in the attachment.

Attachments (1)

audigy.zip (7.2 KB) - added by anonymous 14 years ago.

Download all attachments as: .zip

Change History (3)

Changed 14 years ago by anonymous

comment:1 Changed 12 years ago by yoda

  • Milestone set to 1.1.4GA
  • Resolution set to wontfix
  • Status changed from new to closed
  • Version set to 1.1.4

Ticket is too old. Reopen, if you still have this problem with a current version.

comment:2 Changed 11 years ago by gentux2

  • Component changed from UNIAUD-API to UNIAUD32
  • Milestone changed from 1.1.4GA to ALSA Hardware Compatibility
  • Resolution wontfix deleted
  • Status changed from closed to reopened

We have the address of the reporter. Let us contact him for updated logs rather than closing.

Note: See TracTickets for help on using tickets.