Opened 9 years ago

Closed 7 years ago

#12 closed defect (wontfix)

1.1.4rc1 installed on IBM T23 works, but machine will not boot when in docking station

Reported by: anonymous Owned by: anonymous
Priority: normal Milestone: Stabilization
Component: UNIAUD-API Version: 1.1.4
Severity: normal Keywords:
Cc:

Description

Installed 1.1.4rc1 on both a desktop and my laptop (T23). On the laptop, it works fine until I attempt to boot the machine while it is in the docking station. At this point, the eCS logo comes up, but the machine locks hard and will go no further. Replace 1.1.4rc1 with the last release version and it will boot without problems in the docking station.

Change History (3)

comment:1 Changed 9 years ago by vladest

  • Owner changed from vladest to anonymous
  • Status changed from new to assigned

I think, uniaud still didnt loaded when ECS/OS2 logo on the screen
Are you sure its uniaud's behavior?

comment:2 Changed 9 years ago by paulm@…

It is either Uniaudio or an interaction between Uniaudio and something else. I had a backup (zip format) of my 1.2mr install. Put it in place. It booted without problems when the machine was out of the docking station. As soon as the machine was placed in the docking station, I got the locup already described. I then installed an earlier backup, which worked fine both in and out of the docking station. I installed the rc version of Uniautio and then tried it in the docking station - lockup before the eCS logo clears. I removed the laptop from the docking station, replaced the rc version of Uniaudio with the 02.08.05 version. Booted fine again, both in and out of the docking station. Nothing else was changed.

comment:3 Changed 7 years ago by yoda

  • Milestone set to 1.1.4GA
  • Resolution set to wontfix
  • Status changed from assigned to closed
  • Version set to 1.1.4

Reopen ticket, if this is a problem with latest Uniaud.

Note: See TracTickets for help on using tickets.