Opened 6 years ago

Last modified 3 years ago

#228 accepted defect

Error copying over file on server.

Reported by: BlondeGuy Owned by: diver
Priority: Feedback Pending Milestone: Samba Client 2.3.x
Component: Samba Client Version: Client 2.1.x
Keywords: Cc:

Description

This bug is a continuation of work on bug #227.

Using testdate.cmd to verify the fix, I see a problem. The following error occurs every time. (I modified testdate.cmd to reflect my systems drive letters and filenames.) Other tests appear to work.

Copy over an existing file R:\temp\ndpsmbtest.txt at 07:00:37 The segment is in use by another process.

0 file(s) copied.

copy RC = 1 Create 2013-09-25 07:00:24 Access 2013-09-25 07:00:24 Write 2013-09-25 07:00:16

Some files from bug #227. http://svn.netlabs.org/samba/attachment/ticket/227/testdate2.cmd http://svn.netlabs.org/samba/attachment/ticket/227/ndpsmbtest2.zip

Change History (5)

comment:1 Changed 6 years ago by diver

  • Component changed from Unknown to Samba Client
  • Milestone set to Netdrive plugin 2.2
  • Owner set to diver
  • Status changed from new to accepted
  • Version set to Client 2.1.x

comment:2 Changed 6 years ago by diver

  • Priority changed from major to Feedback Pending

am I right this was also with 4OS2?

comment:3 Changed 6 years ago by BlondeGuy

I tried this in 4os2 and in cmd, and they both give the same result.

comment:4 Changed 6 years ago by diver

@herwig can we reproduce that problem?

comment:5 Changed 3 years ago by diver

  • Milestone changed from Netdrive plugin 2.2.x to Samba Client 2.3.x

Ticket retargeted after milestone closed

Note: See TracTickets for help on using tickets.