Opened 7 years ago

Closed 7 years ago

#60 closed defect (fixed)

yum no update libodin 0.8.9

Reported by: vrwp Owned by: ydario
Priority: minor Milestone:
Component: yum Version:
Severity: Keywords:
Cc:

Description

I have installed libodin with yum (version 0.8.8-1)
after yum update
nothing happens, odin isn't updated.
tried yum reinstall libodin, but same version is reinstalled.
at the jave site the command: yum install libodin is mentioned.
This also leads to nothing.
Is it possible to use yum to update libodin?

Change History (5)

comment:1 Changed 7 years ago by ydario

Please run "yum clean metadata" and retry.

comment:2 Changed 7 years ago by vrwp

tried it, but no change.
yum update libodin
returns
No packages marked for update

yum install libodin
returns
Package libodin-0.8.8-1.i386 already installed and latest version

comment:3 Changed 7 years ago by ydario

Try removing the us mirror in etc/yum/repos.d/netlabs-rel.repo, clean data and retry.

comment:4 Changed 7 years ago by vrwp

Thanks that's the solution. Everything works now fine. (updated libodin and some other stuff)

comment:5 Changed 7 years ago by ydario

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.