Opened 3 months ago

Closed 2 months ago

#318 closed defect (fixed)

Dependency on missing package

Reported by: shmuel Owned by:
Priority: minor Milestone:
Component: other Version:
Severity: low Keywords: perl-DBD-SQLite-1.58-2.oc00.i686
Cc:

Description

Message [u'ERROR with transaction check vs depsolve:', 'perl(DBI) >= 1.57 is needed by perl-DBD-SQLite-1.58-2.oc00.i686', u'Please report this error at http://trac.netlabs.org/rpm/']

Change History (7)

comment:1 Changed 3 months ago by Tellie

Hello,
For some strange reason i had no error when i installed the perl-DBD-SQLite.
It seems i had installed the perl-DBI v1.640 but this has never seen the daylight :(
So i build the latest source v.1.641
Please try it again and see if it installed fine now...

comment:2 Changed 3 months ago by shmuel

What's the URL to download the RPM? Thanks.

comment:3 Changed 3 months ago by Tellie

Hi,
just do yum install perl-DBI

comment:4 Changed 3 months ago by shmuel

The OS/2 machine does not have Internet access. I need to download the package on a different machine and use sneakernet.

comment:7 Changed 2 months ago by diver

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.