Opened 6 months ago

Closed 6 months ago

#304 closed defect (fixed)

Missing dependency upgrading python via anpm on eCS2.1?

Reported by: daveanderson Owned by:
Priority: major Milestone:
Component: rpm Version:
Severity: high Keywords:
Cc:

Description

[u'ERROR with transaction check vs depsolve:', 'pthread >= 20171227 is needed by python-2.7.6-20.oc00.i686', u'Please report this error at http://trac.netlabs.org/rpm/']

Change History (2)

comment:1 Changed 6 months ago by guzzi

Same happens here. pthread 20171227 is still in the exp repository, not in the rel.

comment:2 Changed 6 months ago by dmik

  • Resolution set to fixed
  • Status changed from new to closed

Thanks for reporting! This is fixed now, expect ~1 hour for pthread to appear in the right repository and sorry for inconvenience.

Note: See TracTickets for help on using tickets.