Opened 2 years ago

Closed 2 years ago

#291 closed defect (no change needed)

python-debug was at 2.7.6-12

Reported by: robert.kuropkat Owned by:
Priority: major Milestone:
Component: rpm Version:
Severity: medium Keywords:
Cc:

Description

rpm-debug/devel/python were all at version 4.8.1-25 while all the other rpm packages were at 4.13.0-17 so would not install

Repository: netlabs-rel

Change History (2)

comment:1 Changed 2 years ago by robert.kuropkat

Wrong description above. Should have been:

python-debug was at 2.7.6-12 while everything else was at 2.7.6-18 and so would not install

comment:2 Changed 2 years ago by diver

  • Resolution set to no change needed
  • Status changed from new to closed

debug was the old name. at one stage we changed them to debuginfo. And rpm is right, that you can't install a old debug to a newer version.

Note: See TracTickets for help on using tickets.