Opened 3 years ago

Closed 3 years ago

#217 closed defect (fixed)

Ncftp v3.2.6 Bookmarks

Reported by: Tellie Owned by: Silvan Scherrer
Priority: major Milestone:
Component: rpm Version:
Severity: low Keywords:
Cc:

Description

Bookmarks is not working atm

Change History (4)

comment:1 Changed 3 years ago by Silvan Scherrer

Owner: set to Silvan Scherrer
Status: newaccepted

This ticket belongs to the port itself, not the rpm. But anyway I will look at it soon.

comment:2 Changed 3 years ago by Silvan Scherrer

please try to be more specific whats not working and how to reproduce. As the app itself works ok

comment:3 Changed 3 years ago by Silvan Scherrer

this looks like a current restriction with our ncurses port. wgetch() from ncurses needs a crlf to send some date. this is not how it works on nix.

comment:4 Changed 3 years ago by Silvan Scherrer

Resolution: fixed
Status: acceptedclosed

fixed with ncurses 5.9.
to have it working it needs the new ncurses and the new ncftp.

Note: See TracTickets for help on using tickets.