Opened 3 years ago

Closed 3 years ago

#209 closed defect (invalid)

wget: preun scriptlet fails when updating from 1.18-1 to 1.18-2

Reported by: lewisr Owned by:
Priority: Feedback Pending Milestone:
Component: rpm Version:
Severity: low Keywords:
Cc:

Description

Had 1.18-1 installed. Selected 1.18-2 for update. 1.18-2 installs, but returns:

error: %preun(wget-1.18-1.oc00.pentium4) scriptlet failed, exit status -1

upon completion.

Change History (2)

comment:1 Changed 3 years ago by diver

  • Priority changed from minor to Feedback Pending

which dash version do you use? latest rpm? or an older one?

comment:2 Changed 3 years ago by diver

  • Resolution set to invalid
  • Status changed from new to closed

no feedback and not reproducable.
Feel free to reopen, of it's reproducable.

Note: See TracTickets for help on using tickets.