Opened 4 years ago

Closed 4 years ago

#167 closed defect (fixed)

cups-lpd-1.4.8-3 has strange deps

Reported by: ak120 Owned by:
Priority: major Milestone:
Component: rpm Version:
Severity: low Keywords:
Cc:

Description

simply using "yum install cups-lpd" finish with:

--> Abhängigkeitsauflösung beendet
Fehler: Paket: 1:cups-lpd-1.4.8-3.oc00.i686 (netlabs-exp)
            Benötigt: xinetd

I could not find xinetd package?

Change History (2)

comment:1 Changed 4 years ago by diver

there is no xinetd package. this is a error in the .spec file. locally fixed and the next cups has the fix included

comment:2 Changed 4 years ago by diver

  • Resolution set to fixed
  • Status changed from new to closed

Fixed with r654

Note: See TracTickets for help on using tickets.