Custom Query (315 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (28 - 30 of 315)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Ticket Resolution Summary Owner Reporter
#9 fixed rpm: %pre fails installation ydario ydario
Description

dmik: the problem with %pre. A really weird one. If a package has a %pre block, install goes smoothly, but the package doesn't get into the RPM database. I.e. it installs all its files, runs all its scripts but after the installation is finished, RPM still thinks that the package is not installed.

#11 fixed Consider adding SET PYTHONPATH to CONFIG.SYS ydario David McKenna
Description

The 'Next Steps' instructions recommends removing the bootstrap programs after installing YUM (presumably to recover disc space). However, after doing that, trying to run YUM from the command line fails because SET PYTHONPATH is not added to CONFIG.SYS by the installer.

#12 invalid ClamAV install Incomplete? ydario David McKenna
Description

I tried to install ClamAV using yum: YUM INSTALL CLAMAV. Three files were downloaded:

clamav-0.96.4-2.oc00.i386.rpm clamav-data-0.96.4-2.oc00.i386.rpm clamav-lib-0.96.4-2.oc00.i386.rpm

and then extracted to various folders. No objects were created so it is hard to see how to use it. There is no clamd.exe to be found anywhere.

A quick look at http://rpm.netlabs.org/release/00/i386/i386/ shows there are other ClamAV files than the three above - aren't they supposed to be downloaded and installed also?

It seems the install of ClamAV is not completed using YUM...

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Note: See TracQuery for help on using queries.