Opened 6 years ago

Closed 6 years ago

#87 closed enhancement (fixed)

Update QPDFView install.os2.

Reported by: martini Owned by:
Priority: trivial Component: qpdfview
Version: Keywords:
Cc:

Description

On the install.os2 file of QPDFView says:

"poppler


  1. yum poppler poppler-qt

"

It should be "yum install poppler-qt"

It can also be interesting to include that for CUPS you can also put the cups.dll on the QPDFView directory as an alternative if you support that.

Regards

Change History (1)

comment:1 Changed 6 years ago by Silvan Scherrer

Resolution: fixed
Status: newclosed

install.os2 changed. the cups part I did not change, as installing cups only to the qpdfview.exe dir makes no sense. cups should be installed anyway, as more qt apps need cups.

Note: See TracTickets for help on using tickets.