Opened 5 years ago

Closed 5 years ago

#83 closed defect (not a bug)

Qt apps - Symphytm 1.2

Reported by: mickhead Owned by:
Priority: major Component: qtapps
Version: Keywords: symphytum
Cc:

Description

Unarchived program package, upon opening folder WPS is locked up and non-recoverable.

eCS 2.1, Thinkpad T-43, Qt installed via rpm/yum, python 2.7.2 installed

Change History (4)

comment:1 Changed 5 years ago by Tellie

Hi sorry to hear it don't work for you, but i have no idea whats wrong.

It's working here see: http://i.imgur.com/x2cAo35.jpg

Do you see error in popup or if you start it manually by symphytum.exe 2>&1 |tee run.out

if you run chkdll32 symphytum.exe are all dll loaded ?

comment:2 Changed 5 years ago by mickhead

Solved. The program starts now, was missing stdcpp6.dll, which I thought was included in yum install package libgcc473. I downloaded the zip package of this separately and extracted the missing dll.

comment:3 Changed 5 years ago by mickhead

also, I would close this ticket but the only option I see on Modify Ticket is "leave as new".

comment:4 Changed 5 years ago by diver

  • Resolution set to not a bug
  • Status changed from new to closed

If you use RPM you should install the following, if not already done: yum install libgcc4* libssp libstdc++ libstdc++6 libsupc++ libsupc++6

thats what the wiki here says :)

Note: See TracTickets for help on using tickets.