Opened 7 years ago

Closed 7 years ago

#45 closed defect (duplicate)

qpdfview prevents Seamonkey from running

Reported by: losepete Owned by:
Priority: major Component: qtapps
Version: Keywords:
Cc:

Description

I opened a pdf file using qpfview but found that I could not start Seamonkey browser with qpdfview running - this probably applies to Firefox as well.

This problem was discussed briefly on os2world.com a few weeks ago, see http://www.os2world.com/forum/index.php?topic=50.0

It seems the "fix" is:-

The problem is that the fntcfg2.dll shipped with qpdf is incompatible with SeaMonkey? and probably Firefox and Thunderbird 10.12. Fix is to replace it with the one meant for Mozilla, or remove it and have the Mozilla versions in your libpath. The freetyp2.dll for Mozilla is probably newer as well.

As the build of qpdf that causes the problem is the latest I have to ask why it ships with at least 1 dll file that is known to cause the problem?

Why not simply replace the 2 above dll files with the same dll files used by the Mozilla products? - It would certainly remove the potential for problems.

Change History (1)

comment:1 Changed 7 years ago by Silvan Scherrer

Resolution: duplicate
Status: newclosed

please always use the search function for ticketst. the files are removed since some days. it's a duplicate ot ticket:44

Note: See TracTickets for help on using tickets.