Opened 12 years ago

Closed 12 years ago

#4 closed defect (worksforme)

Buttons' corruption when minimized and up

Reported by: guest Owned by: dmik
Priority: major Component: psi
Version: psi-0.10-os2-b1 Keywords:
Cc:

Description

When minimized and then restored all the buttons in all toolbars (except "status" button) are not beeing drawn. One has desktop background instead. They all appear again if you "redraw" (for example by roll-up/down) PSI window or simply move mouse pointer over the places where buttons should be.

System: WSeB ACP#2fix#5(4) 14.104u, all other (incl/ all runtimes, modules, etc) - up to date. X-Mouse (27/12/01), SNAP 3.1.7(504)

In case of additional questions pls contact brr[DESPAM]@[DESPAM]ok.ru

Change History (2)

comment:1 Changed 12 years ago by dmik

First, try to use the new Psi/2 0.10.1 release (the download links are on the main Psi page on this site). If it still shows the same problem, then please answer these questions:

  1. Does the problem occur in the main Psi (roster) window containing the contact list?
  2. What Psi toolbar configuration do you have, exactly? You can check/modify the toolbar configuration by selecting "Configure Toolbars" from the main Psi menu.
  3. How do you minimize the roster window and how do you restore it (buttons on the window title, the system menu, some external action, etc)?
  4. What WPS enhancers do you have besides XWP and X-Mouse?
  5. Can you create a temporary Psi profile and a new Jabber account on some jabber server, set it up so that the problem appears there as well and then attach all profile/account configuration data (zipped into an archive) to this ticket? The data is stored in %HOME%\PsiData?\profiles\<profile_name>\*.

I need the above information in order to reproduce the problem here because right now it works well for me. If you have any other 100% way to reproduce this bug on any comuter, please specify what is necessary to do step by step, starting from the fresh Psi installation.

comment:2 Changed 12 years ago by dmik

  • Resolution set to worksforme
  • Status changed from new to closed

Closing this defect due to lack of the feedback from the reporter and impossibility to reproduce the problem.

Note: See TracTickets for help on using tickets.