Opened 7 years ago

Closed 7 years ago

#38 closed defect (invalid)

Qgoogletranslate stays in memory when exit via window cross

Reported by: Joop Owned by:
Priority: Feedback Pending Component: qtapps
Version: Keywords: Qgoogletranslate
Cc:

Description

When Qgoogletranslate, version 0.2b7 is ended via the menu then things are going as it should be. However if you exit the program with the cross in the window cornet then Qgoogletranslate disappear from screen and menu/taskbar, but stays in memory.

Change History (3)

comment:1 Changed 7 years ago by diver

  • Priority changed from major to Feedback Pending

please install xsystray, as i'm almost sure it just hides to that.
usually there are config options to overcome that.

comment:2 Changed 7 years ago by Tellie

Hi Joop,

As Silvan say please install Xsystray as there is a icon in systemtray. If you exit the window the icon still is in the tray, there you can also exit it. There is no option in settings to disable this. As you know this app is no longer supported by author.

comment:3 Changed 7 years ago by diver

  • Resolution set to invalid
  • Status changed from new to closed

as this is the normal Qt behaviour with a tray (in our case xsystray) enabled application, it's not a bug.

Note: See TracTickets for help on using tickets.