Opened 4 years ago

Closed 4 years ago

#117 closed defect (not a bug)

SMTube does not connect

Reported by: David McKenna Owned by:
Priority: major Component: smplayer
Version: Keywords:
Cc:

Description

Using SMPlayer 16_8_0 and SMTube 16_7_2 with Mplayer 1.3.0. SMPlayer plays videos from disc just fine. If I start SMTube from the SMPlayer tool bar icon, I get a window 'Results for Category Popular' and a list of ridiculous videos. Clicking on one of the videos does nothing except produce a message in the lower left corner of the SMPlayer window 'unable to retrieve the YouTube? page'. The SMPlayer playlist shows the URL of the video in the list, but even hitting 'play' for that produces the same error message.

Change History (4)

comment:1 Changed 4 years ago by David McKenna

In the SMPlayer log file I am seeing the URL redirected to an https:// location. Then there is a 'SSL handshake failed' message and the connection is terminated. Any idea why the handshake would fail? I have the most recent SSL package installed using ANPM (openssl 1.0.2j)

comment:2 Changed 4 years ago by Silvan Scherrer

do you have the latest QtNet4.dll?

comment:3 Changed 4 years ago by David McKenna

Apparently not... I downloaded the ZIP file and installed into C:\usr\lib and now SMTube works. I had QT4 installed using YUM. I guess the YUM package needs to be updated.... I'll create a ticket for that.

comment:4 Changed 4 years ago by Silvan Scherrer

Resolution: not a bug
Status: newclosed

So I close this issue.

Note: See TracTickets for help on using tickets.