Opened 10 years ago

Closed 10 years ago

#158 closed defect (fixed)

No Help in QT Designer or Linguist

Reported by: David McKenna Owned by:
Priority: major Milestone: Qt Enhanced
Component: General Version: 4.6.2
Severity: low Keywords:
Cc:

Description

When trying to get help documentation in the new 4.6.2 version of QT Designer or QT Linguist (by hitting F1 or from the 'Help' dropdown)an error message appears: "The binary 'C:/ECS/DLL/qt/bin\assistant.exe' does not exist". This is probably because that is not where assistant.exe was installed by the default WarpIn? installation directories (all defaults were used for all components - dev, doc, examples, lib on eCS 2.0 rc7).

Change History (1)

comment:1 Changed 10 years ago by dmik

  • Resolution set to fixed
  • Status changed from new to closed

The cause of the problem is the same as in #156.

Note: See TracTickets for help on using tickets.