Opened 10 years ago

Closed 10 years ago

#157 closed defect (fixed)

Examples and Demos will not launch.

Reported by: David McKenna Owned by:
Priority: major Milestone: Qt Enhanced
Component: General Version: 4.6.2
Severity: low Keywords:
Cc:

Description

Any attempt to launch a demo in the new QT 4.6.2 (everything installed: dev, doc, examples, lib) results in an error : Could not launch the example. Ensure that it has been built.

Also, no descriptions appear on the page. There is a notice: "Could not load description. Ensure that the documentation for QT is built."

Clicking on 'Documentation' results in an error "Could not start QT Assistant"

Change History (1)

comment:1 Changed 10 years ago by dmik

  • Resolution set to fixed
  • Status changed from new to closed

The cause of the problem is the same as in #156.

Note: See TracTickets for help on using tickets.