Opened 10 years ago

Closed 10 years ago

#103 closed defect (duplicate)

File open dialog accesses all drives upon opening

Reported by: chennecke Owned by:
Priority: minor Milestone: Qt Beta 5
Component: General Version: 4.5.1 Beta 3
Severity: Keywords:
Cc:

Description

When the file open dialog is opened in an application, it accesses all drives including the floppy and DVD/CD ones even if the current path is not located there.

It would be great if this could be changed to access the drives only when required because:

  • This puts stress on the floppy drive which is usually empty these days and makes the DVD/CD drive spin up unnecessarily if a disc is located in the drive.
  • The dialog won't work until the TOC of all media has been read which can take quite some time for floppies and DVDs/CDs.

Change History (1)

comment:1 Changed 10 years ago by dmik

  • Resolution set to duplicate
  • Status changed from new to closed

Thank you for the report but it's a duplicate of #86.

Note: See TracTickets for help on using tickets.