Opened 7 years ago

Closed 7 years ago

#95 closed defect (duplicate)

File dialog is broken

Reported by: dmik Owned by:
Priority: major Milestone: 0.8.9
Component: odin Version: 0.8.x
Severity: medium Keywords:
Cc:

Description

The standard file open/save dialog is seriously broken in the current Odin builds: it doesn't allow to navigate through the file system properly and can't be even dismissed with OK or Cancel buttons.

This is in particular seen in Java AWT applications that use this dialog.

Change History (2)

comment:1 Changed 7 years ago by dmik

  • Version changed from 0.8.8 to 0.8.x

All Odins starting from version 0.8.1 contain this bug. Odin 0.7.1 works fine. This means that it's a regression of the VAC->GCC switch somehow. Will check this.

comment:2 Changed 7 years ago by dmik

  • Resolution set to duplicate
  • Status changed from new to closed

This is actually a duplicate of #93.

Note: See TracTickets for help on using tickets.