Opened 5 years ago

Closed 3 years ago

#96 closed defect (fixed)

Odin 0.8.9 + Flash + Firefox = lockup

Reported by: herwigb Owned by:
Priority: Feedback Pending Milestone: general enhancement
Component: odin Version: 0.8.9
Severity: medium Keywords:


Odin 0.8.9 locks up Firefox immediately as soon as a video on YouTube is started. Will provide logs tomorrow. Odin 0.8.8 is fine.

Change History (6)

comment:1 Changed 5 years ago by Grimus

I can confirm this here with eCS 1.2R and firefox 10.0.11 on a 6 core phenom II. Using ODIN 0.8.8, flash works just fine. HTML5 always works for youtube, of course ;-)

comment:2 Changed 5 years ago by diver

could both of you also test it with only one cpu enabled? just to be sure it's not a smp problem.

comment:3 Changed 5 years ago by Grimus

Hm. I re-installed ODIN 0.8.9 and also updated to latest ACPI - now flash does not crash firefox 10 anymore. Neither with 1 nor with 6 cores enabled. What version of ACPI does Herwig use?

comment:4 Changed 5 years ago by dmik

I can't confirm the problem. Both 0.8.8 and 0.8.9 work equally well here. Just tested on YouTube?.

Herwig, please try to collect more information.

Last edited 5 years ago by dmik (previous) (diff)

comment:5 Changed 4 years ago by diver

  • Priority changed from major to Feedback Pending

is this still true with latest of everything? I'm going to close the ticket if there is no response after around 3 weeks.

comment:6 Changed 3 years ago by herwigb

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.