Opened 13 years ago

Last modified 12 years ago

#90 assigned task

automake 1.4-p6, 1.7.9, 1.8.5, 1.9.6, 1.10 — at Version 1

Reported by: ktk Owned by: bird
Priority: lowest Milestone: kNIX Bootstrap
Component: baselayout Version:
Severity: normal Keywords:
Cc:

Description (last modified by bird)

port the most common GNU automake versions.

homepage: http://www.gnu.org/software/automake/

latest source: ftp://ftp.gnu.org/gnu/automake/automake-1.10.tar.gz

dependencies: perl

Change History (1)

comment:1 Changed 12 years ago by bird

  • Description modified (diff)
  • Severity changed from normal to minor
  • Status changed from new to assigned
  • Summary changed from automake 1.96 to automake 1.4-p6, 1.7.9, 1.8.5, 1.9.6, 1.10

Have ported the most common versions. There are some dependencies on autoconf 2.60+ with the later versions which is screwing things up a bit here because I'm missing the autoconf-wrapper. Once I've ported the wrappers, I'll run the tests (which takes for ever on OS/2).

Note: See TracTickets for help on using tickets.