Opened 5 years ago

Closed 5 years ago

#315 closed defect (duplicate)

Missing sa_family_t in sys/socket.h

Reported by: komh Owned by:
Priority: normal Milestone: libc-0.7
Component: libc Version: 0.6.5
Severity: normal Keywords:
Cc:

Description

Hi/2.

sa_family_t should be defined n sys/socket.h.

See http://pubs.opengroup.org/onlinepubs/007904975/basedefs/sys/socket.h.html

Change History (2)

comment:1 Changed 5 years ago by diver

#244 and #257 also reference to that.

comment:2 Changed 5 years ago by komh

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the info, diver. I'll close this ticket.

This is a duplicate of #257.

Note: See TracTickets for help on using tickets.